Japanese | English  
Genome / Development
Catalogue of Gene Symbols
2014
Database Gene Symbols  Class list  Browse  Search References  Search
2013
Gene Catalogue 2013
2012
MacGene
2011
MacGene
2010
MacGene Introduction(pdf)
2008
MacGene
2005
MacGene
2003
MacGene
2003
Marker Markers  Class list  Search Composite wheat map

Catalogue of Gene Symbols

Last update: Sep. 05, 2013

Gene Catalogue 2013

      MacGene 2011 ß

      • Application


        • Catalogue of Gene Symbols for Wheat (2011) by R.A.McIntosh, Y.Yamazaki, J.Dubcovsky, J.Rogers, C.Morris, D.J.Somers, R.Appels and K.M.Devos

      Notice (Apr 15, 2013)
      MacGene 2011 Beta is a database constructed by automatically appending 2009 - 2011 supplemental data to the Catalogue of Gene Symbols 2008. We are in the middle of manual annotation.

      .NET Framework v1.1 (Nov 18, 2010)
      When you try to install the MacGene2010, the following error message sometimes appears in the Step 3. "This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again" If you face the error message, please get the .NET Framework version 1.1 in the following website.

      Microsoft .NET Framework Version 1.1 Redistributable Package

      After you install the .NET Framework v1.1, please resume installation of the MacGene2010 from the Step 3. Thank you for your patient.

      MacGene 2010 ß

      • Application


        • Catalogue of Gene Symbols for Wheat (2010) by R.A.McIntosh, Y.Yamazaki, J.Dubcovsky, J.Rogers, C.Morris, D.J.Somers, R.Appels and K.M.Devos

      Notice (Nov 18, 2010)
      MacGene 2010 Beta is a database constructed by automatically appending 2009 and 2010 supplemental data to the Catalogue of Gene Symbols 2008. We are in the middle of manual annotation.

      .NET Framework v1.1 (Nov 18, 2010)
      When you try to install the MacGene2010, the following error message sometimes appears in the Step 3. "This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again" If you face the error message, please get the .NET Framework version 1.1 in the following website.

      Microsoft .NET Framework Version 1.1 Redistributable Package

      After you install the .NET Framework v1.1, please resume installation of the MacGene2010 from the Step 3. Thank you for your patient.

      MacGene 2008

      • Application


        • Catalogue of Gene Symbols for Wheat (2008) by R.A.McIntosh, Y.Yamazaki, J.Dubcovsky, J.Rogers, C.Morris, D.J.Somers, R.Appels and K.M.Devos

      Notice (Oct 20, 2008)
      When you try to install the MacGene2008, the following error message sometimes appears in the Step 3.

      "This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again"

      If you face the error message, please get the .NET Framework version 1.1 in the following website.

      Microsoft .NET Framework Version 1.1 Redistributable Package

      After you install the .NET Framework v1.1, please resume installation of the MacGene2008 from the Step 3.
      Thank you for your patient.
page-top